bahis siteleribahis siteleri

Pre Requisites

Estimated reading time: < 3 min

Before you use the app and start the installation process on your machine, this is important points to know in detail.

1) Tools

For ionic mobile app development, you need ionic development environment ready.  Please follow below instructions to setup your development machine.

2) Application build and test dependencies

Below given are the essential dependencies that are needed to build the application and also for testing purpose i.e

  • WordPress 5+
  • WooCommerce 3+
  • Latest Node version
  • Latest Ionic CLI Version 6+
  • Latest Cordova & Capacitor Version
  • Ionic Framework Version: 5+
  • Android Studio with SDK Manager
  • Latest XCode Version

3) Essentials

  • You must have wordpress site setup with woocommerce plugin
  • You must have a Facebook account to setup facebook login
  • You must create firebase account setup
  • You must have OneSignal account setup for push notifications
  • You Must have Mac Machine for iPhone application development
Was this article helpful?
Dislike 0
Views: 1273

Continue reading

Next: Plugin Installation
Go to Top