Essentials

Estimated reading time: < 3 min

Following are essentials you must have before installation

  • Php laravel supported web hosting.
  • Java SE Development Kit (JDK)
  • Android Studio (IDE)
  • Android minimum SDK minSdkVersion 21
  • Android API 21(Device with min version 5.0)
  • Facebook account to setup facebook login
  • Google account to setup google login
  • Mail Chimp account to setup Mail Chimp Newletter
  • Create firebase account setup
  • OneSignal account setup for push notifications
Was this article helpful?
Dislike 0
Views: 11

Continue reading

Previous: About
Next: Pre-Requisites for installation