antalya escort antalya escort bursa escort bursa escort konya escort konya escort

Pre Requisites for installation

Estimated reading time: < 3 min

The Laravel framework has a few system requirements. All of these requirements are satisfied by the Laravel Homestead virtual machine, so it’s highly recommended that you use Homestead as your local Laravel development environment.

However, if you are not using Homestead, you will need to make sure your server meets the following requirements:

  • PHP >= 7.2.0
  • BCMath PHP Extension
  • Ctype PHP Extension
  • JSON PHP Extension
  • Mbstring PHP Extension
  • OpenSSL PHP Extension
  • PDO PHP Extension
  • Tokenizer PHP Extension
  • XML PHP Extension
  • Allow URL F-Open
  • PHP EXIF PHP Extension

You can read more about from official laravel website.

https://laravel.com/docs/6.x/installation

Was this article helpful?
Dislike 9
Views: 2578

Continue reading

Previous:
Next: