antalya escort antalya escort bursa escort bursa escort konya escort konya escort

Pre Requisites

Estimated reading time: < 3 min

Before you use the app and start the installation process on your machine, this is important points to know in detail.

1)      Tools.

For ionic mobile app development, you need ionic development environment ready.  Please follow below official links to setup your development machine.

https://ionicframework.com/getting-started

https://ionicframework.com/docs/installation/cli

 

2) Application build and test dependencies.

Below given are the essential dependencies that are needed to build the application and also for testing purpose i.e

  1. WordPress 4.4+
  2. WooCommerce 2.6+.
  3. Latest Node version
  4. Latest Ionic CLI Version 5+
  5. Latest Cordova CLI Version
  6. Ionic Framework Version: 4+
  7. Android Studio with SDK Manager.
  8. XCode 10

3)  Essentials

  1. You must have wordpress site setup with woocommerce plugin.
  2. You must have a Facebook account to setup facebook login
  3. You must create firebase account setup
  4. You must have OneSignal account setup for push notifications.
Was this article helpful?
Dislike 2
Views: 1420

Continue reading

Previous:
Next: